Les péripéties sécuritaires d'Adobe Acrobat Reader

22/04/09 à 09:00 - Mise à jour à 08:59

Source: Datanews

Les points faibles d'Acrobat Reader d'Adobe font que F-Secure recommande l'utilisation de lecteurs PDF alternatifs.

Les points faibles d'Acrobat Reader d'Adobe font que F-Secure recommande l'utilisation de lecteurs PDF alternatifs.

Mikko Hypponen, chief research officer de l'entreprise de sécurité finnoise F-Secure, conseille d'utiliser une alternative à Acrobat Reader d'Adobe. Il indique que cette année, beaucoup d'attaques exploitent une série de vulnérabilités dans le lecteur PDF d'Adobe et que cette dernière doit faire de la sécurité une priorité (Flash d'Adobe connaît aussi des problèmes de sécurité).

Hypponen évoque aussi la nécessité pour les utilisateurs d'actualiser plus souvent les modules d'extension (plug-ins) du navigateur pour bénéficier de fonctions complémentaires (comme le lecteur de PDF). Les attaques ne visent en effet souvent plus le système d'exploitation ou le navigateur mêmes, mais des éléments comme les modules d'extension.

La plus récente mise à jour sécuritaire pour Adobe Reader et Acrobat date du 9 avril. L'entreprise conseille l'utilisation d'Adobe Reader 9.1 (ou Reader 8.1.4 ou 7.1.1 pour ceux qui ne peuvent mettre à jour vers 9.1).

Nos partenaires