Le FBI met en garde contre une faille dans Asterisk

09/12/08 à 10:20 - Mise à jour à 10:19

Source: Datanews

Le FBI conseille aux utilisateurs du serveur voix sur IP 'open source' très populaire Asterisk de le mettre à niveau vers la toute nouvelle version et ce, le plus rapidement possible.

Le FBI conseille aux utilisateurs du serveur voix sur IP 'open source' très populaire Asterisk de le mettre à niveau vers la toute nouvelle version et ce, le plus rapidement possible.

Cette mise en garde du FBI est diffusée via l'Internet Crime Complaint Center (IC3). Selon Ars Technica, l'information est cependant nettement trop vague. Elle ne révèle pas clairement où se situe le problème de sécurité et quelles en sont les dangers.

Il convient de mettre à niveau vers la version la plus récente d'Asterisk. Mais le problème, c'est qu'actuellement, 2 versions d'Asterisk peuvent être téléchargées: 1.4.22 et la version bêta 1.6.03-rc1. Il est probable que le FBI considère la première nommée comme la 'plus récente', mais cela n'est affirmé clairement nulle part.

Digium, le producteur d'Asterisk, se dit relativement vexé de ne pas encore avoir reçu de feedback du FBI à propos des failles éventuelles. Voilà pourquoi les développeurs estiment que la mise en garde est en fait une communication générale sur les choix de mots de passe incorrects pour les comptes VoIP ou qu'il s'agit d'une vieille histoire ressortie subitement des oubliettes.

Nos partenaires